Monday, August 30, 2010

bench3

Solve Error 0x81000203 | System Restore Or Back Up Error In Windows 7 And Windows Server 2008

System restore encountered an error (0x81000203) "There was an unexpected error in the property page. System restore encountered an error (0x81000203). 
In the System event log, the following event is logged:
Log Name: System
Source: Service Control Manager
Event ID:      7023
Level:         Error
Description:
The Microsoft Software Shadow Copy Provider service terminated with the following error: The system cannot find the file specified.
Applies To:
  • Windows Server 2008 Standard, Enterprise, Datacenter
  • Windows Server 2008 R2 Datacenter, Enterprise, Standard
  • Windows Small Business Server 2008 Premium, Standard
  • Windows Web Server 2008,
  • Windows Web Server 2008 R2
  • Windows 7 All Editions
To resolve this issue, perform the following steps:
  • 1. Click Start, type regedit in the Start Search box, and hit Enter.
  • 2. Locate and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\swprv\Parameters
Note: If the Parameters registry key is missing, perform the following steps: Right-click the swprv registry key, select New, select Key, type Parameters and hit Enter.
  • 3. Once the Parameters registry key is selected, verify that the ServiceDll registry value has the following value:
%Systemroot%\System32\swprv.dll
Note: If the ServiceDll registry value is missing, perform the following steps:
Right-click the Parameters registry key, select New, and then select Expandable String Value.
For the value name, type ServiceDll and hit Enter.
Double-click the ServiceDll registry value.
In the Value Data box, type %Systemroot%\System32\swprv.dll, and then click OK.
  • 4. Perform a backup operation to verify that the issue is resolved.

bench3

About bench3 -

Haja Peer Mohamed H, Software Engineer by profession, Author, Founder and CEO of "bench3" you can connect with me on Twitter , Facebook and also onGoogle+

Subscribe to this Blog via Email :

16 comments

Write comments
Anonymous
AUTHOR
September 17, 2010 at 7:20 PM delete

Thanks For this!

Reply
avatar
Anonymous
AUTHOR
December 2, 2010 at 2:14 AM delete

thanks. Works like a charm!

Reply
avatar
Anonymous
AUTHOR
December 3, 2010 at 8:24 AM delete

the information this good one I made all the steps but even itself without solving the able problem… that must to that I realise some I happen bad… what gustaria me pedirte is if please you realise a video on like following these steps please

Reply
avatar
Anonymous
AUTHOR
December 3, 2010 at 6:46 PM delete

Watch this link, its not clear though! http://www.youtube.com/watch?v=bTre0_o5pzk

Reply
avatar
Anonymous
AUTHOR
December 4, 2010 at 12:32 AM delete

thanks..thanks..thanks good video

Reply
avatar
Anonymous
AUTHOR
January 4, 2011 at 7:48 PM delete

Per risolvere l'errore bisogna andare in (SERVIZI)e controllare che sia avviato e automatico(COPIA SHADOW DEL VOLUME)e anche(PROVIDER DI COPIE SHADOW SOFTWARE MICROSOFT) Buon anno a tutti

Reply
avatar
Anonymous
AUTHOR
June 24, 2011 at 4:04 PM delete

I got this error as well on Windows 7. Setting the "Microsoft Software Shadow Copy Provider" service to Manual from Disabled worked for me.

Reply
avatar
June 24, 2011 at 8:07 PM delete

Nice to know that you resolved them. Thanks for posting in bench3.

Reply
avatar
Anonymous
AUTHOR
July 28, 2011 at 10:26 AM delete

if you cant fix go to administrator tools/services and make sure Microsoft Software Shadow Copy Provider and make sure this is not disabled and set to automatic. that i think is the real problem worked for me

Reply
avatar
August 7, 2011 at 8:18 AM delete

welcome to bench3. Also thanks for sharing your ideas!

Reply
avatar
Anonymous
AUTHOR
September 18, 2011 at 10:12 AM delete

thx alot to Anonymous Said On July 28, 2011 10:26 AM

if you cant fix go to administrator tools/services and make sure Microsoft Software Shadow Copy Provider and make sure this is not disabled and set to automatic. that i think is the real problem worked for me


Read more: http://www.bench3.com/2010/08/solve-error-0x81000203-system-restore.html#ixzz1YHAoqsRC

Reply
avatar
Anonymous
AUTHOR
September 20, 2011 at 1:40 PM delete

Start
Administrator tools
Services
Set to Automatic......
This worked for me as well.......thanks Anonymous

Reply
avatar
September 20, 2011 at 10:48 PM delete

Nice to know that it worked for you! And thanks for your comments!

Reply
avatar
Anonymous
AUTHOR
December 17, 2011 at 11:02 PM delete

H Said, 28 July Thanks. I too had this problem and your solution did the trick.....Ben

Reply
avatar
carmen
AUTHOR
June 12, 2012 at 12:41 PM delete

thank you anonymous, worked for me too :)

Reply
avatar