Thursday, December 23, 2010

bench3

Problem Opening Hyperlinks In New Windows In Internet Explorer

When ever you try to open a hyperlink, or a link to another webpage, the website always opens "about:blank" instead of the web site address in it. what could be the problem?

You may refer to the following steps to troubleshoot If Internet Explorer cannot open the hyperlink for all the sites.

Please first disable the third party security software (anti-virus, anti-spyware and firewall) to check the issue. If the issue persists without enabling this kind of software, please test the issue in Clean Boot.

If the issue still exists in Clean Boot mode, please reset Internet Explorer 8 by the steps below:

Reset Internet Explorer 8
Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.
  1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.
  2. Switch to the "Advanced" tab.
  3. Click "Reset…" to reset Internet Explorer settings.
  4. Check "Delete personal settings" box and click "Reset" to confirm the operation.
  5. Click "Close" when the resetting process is complete.
  6. Close the Internet Explorer window and restart IE to check the issue.

bench3

About bench3 -

Haja Peer Mohamed H, Software Engineer by profession, Author, Founder and CEO of "bench3" you can connect with me on Twitter , Facebook and also onGoogle+

Subscribe to this Blog via Email :

1 comments:

Write comments
Anonymous
AUTHOR
December 24, 2010 at 10:24 AM delete

Even i had the same issue, I also tried reseting all IE 8 security settings to default. but it does not work. But with a system restore I did manage to get IE8 working normally again.

Reply
avatar